Author Topic: Grand Orgue not compatible with LINUX MINT 18.2  (Read 74 times)

Offline Pneuma

  • Jr. Mitglied
  • **
  • Posts: 67
    • View Profile
Grand Orgue not compatible with LINUX MINT 18.2
« on: 22. December 2017, 05:46:51 »
Linux Mint fails to install in my new LINUX MINT 18.2 upgrade. Help?

Offline martin

  • Jr. Mitglied
  • **
  • Posts: 89
    • View Profile
    • GrandOrgue
Re: Grand Orgue not compatible with LINUX MINT 18.2
« Reply #1 on: 22. December 2017, 22:06:25 »
Determine, which Ubuntu version your Linux is based and make sure, that you install GO for that Ubuntu version.

Else: You can grab the GO source package for that Ubuntu version (3 files) and compile it yourself:
Code: [Select]
sudo apt-get install build-essential fakeroot
dpkg-source -x grandorgue*.dsc
cd grandorgue-0.3.*
dpkg-buildpackage -rfakeroot